Home   |   Asp.Net 2.0   |   .Net Framework 2.0   |   IIS 6.0   |   Sql Server 2005   |   Visual Basic 2005   |   c# 2005   |   VS 2005   |   Visual Source Safe 2005

MS Dynamics CRM 3.0

SharePoint Portal Server 2003
SharePoint Server 2007
Dynamics NAV
Dynamics CRM
SharePoint Designer 2007
SharePoint Portal Server 2001
Windows SharePoint Services
Windows SharePoint Services 3.0
Project Server 2003
Project Server 2007
Dynamics – Point of Sale
Dynamics AX
Dynamics GP
Dynamics Retail Management System (RMS)
Dynamics SL
SQL Server 2000
Visual Basic .NET 2003
Visual C# .NET 2003
Visual C++ .NET 2003
Visual C++ 2005
Visual SourceSafe 6.0
Windows Server 2003
Windows Server 2003
Outlook 2003
ADO.NET 1.1
ASP.NET 1.0
Visual Studio Team Foundation Server
Visual Studio 2005 Team Edition
Windows Internet Explorer 7
BizTalk Server 2000
BizTalk Server 2002
BizTalk Server 2004
BizTalk Server 2006
Visual Studio 6.0
Access 2000
Access 2002
Access 2003
Access 2007
Access 97
Collaboration Data Objects 2.0
Commerce Server 2002
Content Management Server 2001
Commerce Server 2007
Content Management Server 2002
Data Access Components 2.7
Data Access Components 2.8
DirectX 9.0b
Office Small Business Accounting 2006
Accounting 2007
ActiveSync 4.1
Class Server 2.0
Groove 2007
Windows Vista
Outlook 2007
OneNote 2003
OneNote 2007
Office X for Mac
Zune software
Zune Live
Zoo Tycoon 2
Flight Simulator 2002
Dungeon Siege II

Cervo Technologies
The Right Source to Outsource

Oracle Database FAQS

Sharepoint Portal Server KB

Outlook 2007 Knowledge Base Articles

Dynamics CRM Knowledge Base Articles

Describes an issue that occurs if hotfix 924581 is not installed or if hotfix 924581 was unintentionally removed from the computer. Describes how to resolve the problem.


When you try to install the Microsoft Dynamics CRM Connector for Microsoft Dynamics GP, you may receive the following error message in the Setup program:
Setup cannot continue. Setup has detected that required hotfix KB924581 for Microsoft Dynamics CRM 3.0 is not installed on this computer. To obtain this hotfix, you must contact Microsoft support.

CAUSE

This issue may occur if one or more of the following conditions are true:
Hotfix 924581 is not installed.
The Microsoft Dynamics CRM 3.0 server installation was removed and then reinstalled. During this process, hotfix 924581 was partially removed.
A repair was performed on the Microsoft Dynamics CRM 3.0 server installation. During this process, hotfix 924581 was partially removed.

RESOLUTION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this issue, follow these steps:
1.If you do not already have hotfix 924581, obtain the hotfix from Microsoft.
2.Click Start, click Run, type regedit in the Open box, and then click OK.
3.Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\Software\Microsoft\Updates\Microsoft CRM 3.0 Server\SP0\KB924581
4.Right-click KB924581, and then click Delete.
5.Click Yes to confirm that you want to delete the registry subkey.
6.On the File menu, click Exit.
7.Install hotfix 924581.
8.Install the Microsoft Dynamics CRM Connector.

MORE INFORMATION

For more information about hotfix 924581, click the following article number to view the article in the Microsoft Knowledge Base:


APPLIES TO
Microsoft Dynamics CRM 3.0
Microsoft Dynamics CRM Connector for Microsoft Dynamics GP, when used with:
  Microsoft Dynamics CRM 3.0

Keywords: 
kbtshoot kberrmsg kbsetup kbexpertiseinter kbmsccsearch kbmbsmigrate kbprb KB932481

Copyright © 2004 - 2007 Gridview.org, Inc. All rights reserved. Powered by Smart Web Content Management System